О блоге...

BBrowser.ru - первый и единственный в России, а можно сказать, что и в мире, блог об интернет-браузерах, который может быть интересен как веб-разработчикам, так и простым пользователям интернет-обозреваталей или фанатам разного софта.

Подписка...

RSS

Укажите Ваш e-mail:

Обновление Firefox может не работать на старых версиях Windows

Mozilla Corp. решила прекратить выпускать браузер Firefox для Windows 2000 и ранних версий XP. Нововведение будет касаться уже Firefox 3.5, готовящегося к выпуску в 2010.
«Нужно поднять минимальные требования Gecko 1.9.2 (и всех версий Firefox, работающих на этом движке), чтобы он мог исправно работать на Windows XP Service Pack 3 и выше», - заявил Майкл Коннер, один из программных разработчиков компании.
В данный момент Mozilla работает над Gecko 1.9.1, движке все еще находящегося в разработке браузера Firefox 3.5, который должен выйти уже во втором квартале этого года. Следующие версии Firefox, также известные как «Firefox.next» или «Namoroka», будут работать на Gecko 1.9.2.
Коннер сообщил, что Microsoft Corp. намерена прекратить поддержку Windows 2000 и Windows XP Service Pack 2 (SP2) 13 июля 2010 года и уже перестала поддерживать Windows XP SP1.
Последняя версия программы на данный момент, Firefox 3.08, поддерживает Windows 2000, XP, Vista и Server 2003. Firefox 3.5, которая на следующей неделе должна обновиться до 4 бета-версии, должна поддерживать тот же перечень ОС.
А то, что пользователи Windows 98 и Windows NT обновить Firefox 2.0 до третьей версии не могут, уже многократно обсуждалось.

Оставьте свой отзыв!

НОВЫЕСТАТЬИ

НАШИРУБРИКИ

ОБЛАКОТЕГОВ

АРХИВСТАТЕЙ

БЛОГОСТАТИСТИКА

  • RSS

НОВЫЕКОММЕНТЫ

МНОГОКОММЕНТОВ

Opera FireFox Netscape